<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19803035-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-19803035-3');
</script>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">	<link rel="pingback" href="https://consumer.press/xmlrpc.php" />
		<!--[if lt IE 9]>
	<script src="https://consumer.press/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>2019 New Year’s Day Drugstore &amp; Grocery Store Hours | Consumer Press</title>
<link rel="amphtml" href="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/consumer.press\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://consumer.press/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://consumer.press/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1543760388' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://consumer.press/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1543760388' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://consumer.press/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://consumer.press/wp-includes/js/thickbox/thickbox.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-cpm-style-frontend-css'  href='https://consumer.press/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://consumer.press/wp-content/plugins/wise-chat/css/wise_chat.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://consumer.press/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://consumer.press/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://consumer.press/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://consumer.press/wp-content/themes/Extra-child/style.css?ver=2.18' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://consumer.press/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://consumer.press/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://consumer.press/wp-content/themes/Extra/style.css?d&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://consumer.press/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://consumer.press/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://consumer.press/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/pb-add-on-custom-profile-menus/assets/js/wppb_cpm_main.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/consumer.press\/","top_ten_id":"61785","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"230966726"};
/* ]]> */
</script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/consumer.press\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/consumer.press\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"c3bdee41e168ec04e69f5d0de64e66cd","isLoadOnlyParentComments":0,"ahk":"ei5zjd2u@jaol7omg2t%l6na6^2swwu0","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.1","wc_post_id":61785,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://consumer.press/wp-json/' />
<link rel='prev' title='New Roku User? A Warning About Runaway Data Usage &#038; How To Prevent It' href='https://consumer.press/new-roku-user-a-warning-about-runaway-data-usage-how-to-prevent-it/' />
<link rel="canonical" href="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/" />
<link rel='shortlink' href='https://consumer.press/?p=61785' />
<link rel="alternate" type="application/json+oembed" href="https://consumer.press/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsumer.press%2F2019-new-years-day-drugstore-grocery-store-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consumer.press/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsumer.press%2F2019-new-years-day-drugstore-grocery-store-hours%2F&#038;format=xml" />
<!-- Schema And Structured Data For WP v1.0.1 - -->
<script type="application/ld+json">
[{"@context":"http:\/\/schema.org","@type":"WebSite","id":"#website","url":"https:\/\/consumer.press","name":"Consumer Press","potentialAction":{"@type":"SearchAction","target":"https:\/\/consumer.press\/?s={search_term_string}","query-input":"required name=search_term_string"}},

{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/consumer.press\/2019-new-years-day-drugstore-grocery-store-hours\/","headline":"2019 New Year\u2019s Day Drugstore & Grocery Store Hours","description":"What\u2019s open New Year\u2019s Day 2019? We\u2019ll tell you with our list of New Year\u2019s Day drugstore and grocery store hours. While many places will be open and operating during regular business hours, some places may be closed on New Year\u2019s Day. So, to make sure you get what you need when you need it, […]","name":"2019 New Year\u2019s Day Drugstore & Grocery Store Hours","url":"https:\/\/consumer.press\/2019-new-years-day-drugstore-grocery-store-hours\/","datePublished":"December 31, 2018","dateModified":"January 1, 2019","author":{"@type":"Person","name":"Tracy Ortiz"},"Publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/consumer.press\/wp-content\/uploads\/2018\/09\/cp60x358.png","width":"358","height":"60"},"name":"Consumer Press"},"image":{"@type":"ImageObject","url":"https:\/\/consumer.press\/wp-content\/uploads\/2018\/12\/pharm.jpg","width":275,"height":183}},

{"@context":"http:\/\/schema.org","@type":"Organization","name":"Consumer Press","url":"https:\/\/consumer.press","sameAs":[["https:\/\/facebook.com\/consumerpress"],["https:\/\/twitter.com\/_consumerpress"],["https:\/\/plus.google.com\/+consumerpress"],["http:\/\/youtube.com\/consumerpress"]],"logo":{"@type":"ImageObject","url":"https:\/\/consumer.press\/wp-content\/uploads\/2018\/09\/cp60x358.png","width":"358","height":"60"},"alternateName":"Consumer Press","contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"+1-904-206-7206"}}]
</script>

<style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//consumer.press/?wordfence_lh=1&hid=1DB7E8A254300108586627721DF01288');
</script>            <style>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</style>
            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style id="et-extra-customizer-global-cached-inline-styles">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</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<link rel="apple-touch-icon" sizes="180x180" href="/etc/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/etc/icons/favicon-32x32.png?new1">
<link rel="icon" type="image/png" sizes="16x16" href="/etc/icons/favicon-16x16.png?new1">
<link rel="manifest" href="/etc/icons/site.webmanifest">
<link rel="mask-icon" href="/etc/icons/safari-pinned-tab.svg" color="#ff0000">
<link rel="shortcut icon" href="/etc/icons/favicon.ico?new1">
<meta name="apple-mobile-web-app-title" content="Consumer Press">
<meta name="application-name" content="Consumer Press">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/etc/icons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
/* AdSense ads */
   /* topad */
.adsense1 {width:336px;height:280px;}
  /* lowerad */
.adsense2 {width:728px;height:90px;} 


.LowAd {
 background-image: ;
 width:730px;
 height:92px;
 margin:0px 0 20px 20px;
}


/*adjust adsense2 for smaller screens*/
@media screen and (max-width: 600px){
 .adsense2 {width:336px;height:280px;}

.LowAd {
 width:340px;
 height:285px;
 margin:0 auto 20px auto;
 background-image:unset;

 }


}
/* AdSense ads end */
/* Ad containers */
.AdCon {
  background-image: ;
  float:left;  
  clear:both;
  width:340px;
  height:285px;
  margin:10px 15px 5px 0;
}
/*adjust AdCon for smaller screens*/
@media only screen and (max-width: 600px){
 .AdCon { 
   width:100%;
   height:unset; 
   background-image:unset; }
}
/* wrap in div. */
.AdWrap:before {
  content: '' ;
  display:block;
  float: left;
  height: 150px;  
}

.single-post-module {
    border-top-width: 6px;
    border-style: solid;
    border-color: #FF0000;
}
.author-link.url.fn {
    font-size: 22px;
}
</style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '385654648449115');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=385654648449115&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-61785 single-format-standard wp-featherlight-captions et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://consumer.press/" data-fixed-height="35">
							<img src="https://consumer.press/etc/consumerpress.png" alt="Consumer Press" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-59213" class="menu-item menu-item-type-wppb_cpm_login_iframe menu-item-object-custom menu-item-59213"><a href="https://consumer.press/consumer-press-log-in/?wppb_cpm_iframe=yes&#038;wppb_cpm_form=login&#038;wppb_cpm_iframe_height=300&#038;wppb_cpm_iframe_width=600&#038;wppb_cpm_iframe_title=Login">Log In</a></li>
<li id="menu-item-59167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59167"><a href="https://consumer.press/join/">Join</a></li>
<li id="menu-item-20448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20448"><a title="Write At CP" href="https://consumer.press/write/">Write At CP</a></li>
<li id="menu-item-59166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59166"><a href="https://consumer.press/how-were-funded/">How We&#8217;re Funded</a></li>
<li id="menu-item-20450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20450"><a title="About CP" href="https://consumer.press/about/">About CP</a></li>
<li id="menu-item-20446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20446"><a title="Contact CP" href="https://consumer.press/contact/">Contact CP</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-61785" class="module single-post-module post-61785 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news category-shopping et-has-post-format-content et_post_format-et-post-format-standard">
														


<div class="post-header">


<div style="float:right;width:135px;height:135px;display:flex;align-items:center;justify-content:center;background-image:;margin:-20px 5px 0 15px;"><img width="150" height="100" src="https://consumer.press/wp-content/uploads/2018/12/pharm-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" title="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" srcset="https://consumer.press/wp-content/uploads/2018/12/pharm-150x100.jpg 150w, https://consumer.press/wp-content/uploads/2018/12/pharm-250x166.jpg 250w, https://consumer.press/wp-content/uploads/2018/12/pharm.jpg 275w" sizes="(max-width: 150px) 100vw, 150px" /></div>


								<h1 class="entry-title">2019 New Year’s Day Drugstore &amp; Grocery Store Hours</h1>
								<div class="post-meta vcard">
									<div>By <a href="https://consumer.press/author/tracy-ortiz/" class="url fn" title="Posts by Tracy Ortiz" rel="author">Tracy Ortiz</a> | <span class="updated">Dec 31, 2018</span></div>
					

							
</div></div>





														





							<div class="post-wrap">
														
								<div>

<div class="AdWrap">
      <div class="AdCon"><!-- nfs-grp3-top-ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061981516276527"
     data-ad-slot="6457566694"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  </div>

<div class="post-content entry-content"><p>What’s open New Year’s Day 2019?</p>
<p>We’ll tell you with our list of New Year’s Day drugstore and grocery store hours.</p>
<p>While many places will be open and operating during regular business hours, some places may be closed on New Year’s Day.</p>
<p>So, to make sure you get what you need when you need it, whether it’s food or medications, check to see who is open and when so you can ring in 2019 right.</p>
<p>Happy New Year and Happy Shopping!</p>
<p><strong>CVS:</strong> Most CVS stores are open as usual for New Year’s Eve/Day; however, some CVS pharmacy hours vary by location on New Year’s Day so check ahead of time for your specific location.</p>
<p><strong>Dollar General:</strong> They are open regular hours during New Year’s Eve and day.</p>
<p><strong>Kmart</strong>: Open regular hours New Year’s Eve and day.</p>
<p><strong>Kroger:</strong> Open regular hours New Year’s Eve and day.</p>
<p><strong>Lowe&#8217;s Foods:</strong> They will be open regular hours on New Year’s Eve and open at 7 a.m. (instead of 6) on New Year’s Day at most locations</p>
<p><strong>Rite Aid:</strong> Most Rite Aid’s are open New Year’s Eve and day as usual, but pharmacies may be closed on New Year’s Day so check the store near you before heading out. 24 hours Rite Aid’s will also be open around the clock.</p>
<p><strong>Target:</strong> Many Target stores will close early on New Year’s Eve (Sunday, December 31); hours vary by location so check out Target.com for the hours to the store nearest you. Target stores will be open regular hours on New Year’s Day.</p>
<p><strong>Trader Joe’s:</strong> They close at 6 p.m. on New Year’s Eve and are CLOSED on New Year’s Day.</p>
<p><strong>Walgreens:</strong> Most stores are open regular hours on New Year’s Eve and Day. Most Walgreens pharmacies are CLOSED on New Year’s Day, so call your location to verify.</p>
<p><strong>Walmart: </strong>Open regular hours during New Year’s Eve and Day.</p>
<p><strong>Whole Foods Market:</strong> Most Whole Foods are open New Year’s Eve from 8 a.m. – 8 p.m. On New Year’s Day they are open from 10 a.m. – 8 p.m.</p>
<p>Will you be shopping New Year’s Day?</p>
<p>Tell us below and be sure to share with your family and friends.</p>
</div>
</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/&#038;t=2019%20New%20Year%E2%80%99s%20Day%20Drugstore%20%26%20Grocery%20Store%20Hours" class="social-share-link" title="Share &quot;2019 New Year’s Day Drugstore &amp; Grocery Store Hours&quot; via Facebook" data-network-name="facebook" data-share-title="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" data-share-url="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=2019%20New%20Year%E2%80%99s%20Day%20Drugstore%20%26%20Grocery%20Store%20Hours%20https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/" class="social-share-link" title="Share &quot;2019 New Year’s Day Drugstore &amp; Grocery Store Hours&quot; via Twitter" data-network-name="twitter" data-share-title="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" data-share-url="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/&#038;t=2019%20New%20Year%E2%80%99s%20Day%20Drugstore%20%26%20Grocery%20Store%20Hours" class="social-share-link" title="Share &quot;2019 New Year’s Day Drugstore &amp; Grocery Store Hours&quot; via Google +" data-network-name="googleplus" data-share-title="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" data-share-url="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.pinterest.com/pin/create/button/?url=https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/&#038;description=2019%20New%20Year%E2%80%99s%20Day%20Drugstore%20%26%20Grocery%20Store%20Hours&#038;media=https://consumer.press/wp-content/uploads/2018/12/pharm-150x100.jpg" class="social-share-link" title="Share &quot;2019 New Year’s Day Drugstore &amp; Grocery Store Hours&quot; via Pinterest" data-network-name="pinterest" data-share-title="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" data-share-url="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/&#038;title=2019%20New%20Year%E2%80%99s%20Day%20Drugstore%20%26%20Grocery%20Store%20Hours" class="social-share-link" title="Share &quot;2019 New Year’s Day Drugstore &amp; Grocery Store Hours&quot; via LinkedIn" data-network-name="linkedin" data-share-title="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" data-share-url="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2019 New Year’s Day Drugstore &amp; Grocery Store Hours&quot; via Email" data-network-name="basic_email" data-share-title="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" data-share-url="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2019 New Year’s Day Drugstore &amp; Grocery Store Hours&quot; via Print" data-network-name="basic_print" data-share-title="2019 New Year’s Day Drugstore &amp; Grocery Store Hours" data-share-url="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #b70030;
									}
								</style>
							</div>

																				</article>

<div class="LowAd"><!-- nfs-grp3-bottom-ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061981516276527"
     data-ad-slot="6457566694"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
										<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
<div class="author-box-avatar"><img alt='Tracy Ortiz' src='https://consumer.press/wp-content/uploads/2018/09/me100-150x150.jpg' class='avatar avatar-170 photo avatar-default' height='170' width='170' /></div>								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://consumer.press/author/tracy-ortiz/" rel="author" title="View all posts by Tracy Ortiz">Tracy Ortiz</a></h4>
									<p class="note">I am a mom to 2 little boys: a 7 year- old and 5 year-old and they are the only things I love more than writing.  I am an avid reader, a big sports fan and love a good deal.  Most of all, I love keeping up on the latest consumer news and sharing my findings with all of you.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/tracy.labombarda" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/ConsumerNews100" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://plus.google.com/u/0/+TracyL0921?tab=wX" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.pinterest.com/labombardat/" target="_blank"><span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.instagram.com/tra_tra21/?hl=en" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
																
				    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://consumer.press/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="4e07d8500b" /><input type="hidden" name="_wp_http_referer" value="/2019-new-years-day-drugstore-grocery-store-hours/" />                                                                <input type="hidden" value="61785" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="mtphr-dnt-widget-2" class="et_pb_widget mtphr-dnt-widget"><h4 class="widgettitle"> </h4><div id="mtphr-dnt-59450-widget" class="mtphr-dnt mtphr-dnt-59450 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><span style="margin-left:30px;color:red">News For Shoppers is now&#8230;&#8230;   Consumer Press! </span>  </div></div></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CP Perks &#038; Discounts Club</h4><div class="textwidget custom-html-widget"><div style="margin-left:10px;">

<div style="width:350px;margin:5px;">
<a href="https://consumer.press/join/">
<img style="margin-left:5px;" alt="Join Consumer Press" width="230" height="244"  src="https://consumer.press/etc/joinCP-min.png" ></a>
</div>
<div class="menu-item-type-wppb_cpm_login_iframe" style="margin-top:10px;margin-left:5px;"><a style="color:#339933;font-size:16px;" href="https://consumer.press/consumer-press-log-in/?cache=n&wppb_cpm_iframe=yes&wppb_cpm_form=login&wppb_cpm_iframe_height=300&#038;wppb_cpm_iframe_width=600&wppb_cpm_iframe_title=Login">&#8250; Already a member? Log In</a></div>

</div></div></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://consumer.press/2019-new-years-day-drugstore-grocery-store-hours/">2019 New Year’s Day Drugstore &amp; Grocery Store Hours</a>
									</li>
											<li>
					<a href="https://consumer.press/new-roku-user-a-warning-about-runaway-data-usage-how-to-prevent-it/">New Roku User? A Warning About Runaway Data Usage &#038; How To Prevent It</a>
									</li>
											<li>
					<a href="https://consumer.press/delta-airlines-where-to-get-help-when-your-flight-is-cancelled-delayed/">Delta Airlines: Where To Get Help When Your Flight Is Cancelled/Delayed</a>
									</li>
											<li>
					<a href="https://consumer.press/united-airlines-where-to-get-help-when-your-flight-is-cancelled-delayed/">United Airlines: Where To Get Help When Your Flight Is Cancelled/Delayed</a>
									</li>
											<li>
					<a href="https://consumer.press/american-airlines-where-to-get-help-when-your-flight-is-cancelled-delayed/">American Airlines: Where To Get Help When Your Flight Is Cancelled/Delayed</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="widget_tptn_pop-2" class="et_pb_widget tptn_posts_list_widget"><h4 class="widgettitle">Popular Now</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://consumer.press/is-dealdash-legit-or-a-scam-the-devil-is-in-the-details/"     class="tptn_link"><span class="tptn_title">Is DealDash Legit Or A Scam? The Devil Is In The Details!</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://consumer.press/new-roku-user-a-warning-about-runaway-data-usage-how-to-prevent-it/"     class="tptn_link"><span class="tptn_title">New Roku User? A Warning About Runaway Data Usage&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://consumer.press/join/"     class="tptn_link"><span class="tptn_title">Join Consumer Press</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://consumer.press/keurig-recalls-over-7-million-coffee-makers-find-list-here/"     class="tptn_link"><span class="tptn_title">Keurig Coffee Maker&#8217;s Recalled &#8211; Full List Here</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://consumer.press/how-to-search-amazon-prime-deals-find-what-you-want-on-sale/"     class="tptn_link"><span class="tptn_title">How To Search Amazon Prime Deals &#038; Find What&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Follow Consumer Press!</h4><div class="menu-outlinks-container"><ul id="menu-outlinks" class="menu"><li id="menu-item-61145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61145"><a href="https://twitter.com/_consumerpress">Twitter</a></li>
<li id="menu-item-61146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61146"><a href="https://facebook.com/consumerpress">FaceBook</a></li>
<li id="menu-item-61148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61148"><a href="https://youtube.com/consumerpress">YouTube</a></li>
<li id="menu-item-61147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61147"><a href="https://plus.google.com/+consumerpress">Google Plus</a></li>
<li id="menu-item-61144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61144"><a href="https://www.crunchbase.com/organization/consumer-press">CrunchBase</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://consumer.press/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	
</div> <!-- #main-content -->


	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<p id="footer-info">Copyright &copy; 2008 - 2019 <a href="https://consumer.press" title="Consumer Press">Consumer Press</a> |  <a href="https://consumer.press/tos">Terms of Service</a></p>
				<!-- Footer Navigation -->
				<p style="float:right;margin-right:10px;color:#e5e5e5;"><br />Loaded: Thu, 03 Jan 2019 10:19:33 GMT | A</p>
			</div>
		</div>
<!-- CP StatCounter -->
<script type="text/javascript">
var sc_project=11808938; 
var sc_invisible=1; 
var sc_security="6fe63e25"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="free web stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11808938/0/6fe63e25/1/" alt="free
web stats"></a></div></noscript>
<!-- End of CP StatCounter End -->
<!-- Author StatCounter -->
<script type="text/javascript">
var sc_project=11831963; 
var sc_invisible=1; 
var sc_security="8cee6f84"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="hit counter"
href="http://statcounter.com/free-hit-counter/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6143291/0/541edc44/1/" alt="hit
counter"></a></div></noscript>
<!-- End of Author StatCounter -->
	</footer>
	</div> <!-- #page-container -->

	
	<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>	<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.18'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1543760388'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1543760388'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/consumer.press\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://consumer.press/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://consumer.press/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://consumer.press/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://consumer.press/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/consumer.press\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/consumer.press\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e358761910","timeline_nonce":"7bd624beb8","blog_feed_nonce":"ada48bcc76","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/scripts/scripts.js?ver=2.18'></script>
<script type='text/javascript' src='https://consumer.press/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=2.18'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.18'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js?ver=2.18'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.18'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/consumer.press\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/consumer.press\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/consumer.press\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3b59156ab9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6d0ad57ddb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"61785","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.18'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/themes/Extra/core/admin/js/common.js?ver=3.18'></script>
<script type='text/javascript' src='https://consumer.press/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://consumer.press/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-59450-widget' ).ditty_news_ticker({
					id : '59450-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 5,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		</body>
</html>
